ポータルマネージャーで「パッケージを読み込めませんでした」と表示される

バージョン 2

    検証バージョン

    LANDESK Management Suite 9.5 

    LANDESK Management Suite 9.6 

    LANDESK Management Suite 2016.x


     

    現象

    ドメインユーザアカウントでクライアント端末へログオンし、ポータルマネージャーを開始します。そして「更新」ボタンをクリックすると、「パッケージを読み込みませんでした」メッセージが表示されます。

     

    DOC-42826-01.png

     

     

    ---  Policysync.exe.log (C:\ProgramData\LANDesk\Log) ------------------------

    10/17/2016 16:08:06 INFO  8392:1     RollingLog : Run PolicySync.exe

    10/17/2016 16:08:06 INFO  8392:3     RollingLog : LoadLocalPolicyInfo: load local machine

    10/17/2016 16:08:07 INFO  8392:3     RollingLog : LoadLocalPolicyInfo: load user

    10/17/2016 16:08:10 INFO  8392:4     RollingLog : Request: failed get target info.

    10/17/2016 16:08:10 INFO  8392:1     RollingLog : PolicySync: failed request

    10/17/2016 16:08:10 INFO  8392:1     RollingLog : Exit PolicySync.exe with code -3

     

    --- Policysync.log (C:\ProgramData\LANDesk\Log) ------------------------------

    Mon, 17 Oct 2016 16:08:10 GetLdapInfo: ldapwhoami.exe failed - err=-2147463168

    Mon, 17 Oct 2016 16:08:10 GetLdapInfo: use cached logon info

    Mon, 17 Oct 2016 16:08:10 GetLdapInfo: not a valid ldapinfo, return E_FAIL

     

     

     

    原因

    コマンドプロンプトを開き、次のコマンドを実行します。

     

     C:\Program Files (x86)\LANDesk\LDClient\ldapwhoami.exe 

     

    「OU」の値に、「/」のような文字、記号が表示されます。

     

    注: OS側(ドメインコントローラー)では「OU」値に利用する文字に制限はありません。ですが、LANDESK製品ではこれらの文字をサポートしていません。

     

     

    回避策

    「OU」値に「/」のような文字、記号を利用しないことです。

     

     

    英文ドキュメント

    Error: "Failed to load packages" in Portal Manager when refreshing