Error installing Xtraction 2016.4 on the same server with Service Desk 2016.4 or LDMS 2016.4

Version 3

    Problem

     

    If you have installed Service Desk 2016.4 or LDMS 2016.4 on your server and you are installing Xtraction 2016.4 on the same server, you will receive the below error message. You will receive the same error message when you have installed Service Desk 2016.4 or LDMS 2016.4 on your server and you have already Xtraction (e.g. from 2016.2 or 2016.3) installed on the same machine and you run the upgrade to Xtraction 2016.4.

     

    Snap 2017-02-13 at 09.03.06.png

     

    Solution

     

    Starting from version 2016.4, when Service Desk 2016.4 or LDMS 2016.4 is installed on the server and you would like to install/upgrade to Xtraction 2016.4 on the same server from previous versions, it will not allow Xtraction to be installed on the same server. This is happening because of the shared components and upcoming integration with Workspaces.

     

    The Xtraction from version 2016.4 should be installed on separate, dedicated server.