Understanding your Verity knowledge installation (includes a quick fix guide)

Version 6

    NOTE: This document refers to customers running versions 7.2 to 7.3.1 of Service Desk using the Verity search engine.

     

    If you are using version 7.3.2 or higher of Service Desk then you will be using the Lucene search engine.  Please see this document instead:

    http://community.landesk.com/support/docs/DOC-8997

     

    On version 7.3.1. you could use either Verity or Lucene search engines.  If you are unsure if you use Verity or Lucene, or wish to change between one or the other, please see the 7.3.1 LDSDSetup guide for more information. 

     

    NOTE: Updated version now on link which is version 1.5