"Assign deployment agent v8.7 or later to support selected settings" message when the 32-bit agent is not assigned

Version 1

    Verified Product Versions

    AppSense Management Center 8.7

    Introduction

    When a deployment group has the installation option: "Check for and download new Configurations at startup" enabled and only the 64-bit deployment agent assigned, it is likely that a message: "Assign deployment agent v8.7 or later to support selected settings" will be displayed at the top of the installation settings tab in a yellow banner.

    Detail

    To resolve this issue assign both the 32-bit and the 64-bit versions of the deployment agent to your deployment group.