How to troubleshoot provisioning template not continuing after the the Configure Target OS (CTOS) action.

Version 3

    Verified Product Versions

    LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    Description

    This document is intended to help you determine why and fix the provisioning template not continuing after the CTOS action.

     

    Issue 1

    The image is not sysprepped. Check the CONFIGTARGETOSHANDLER.LOG file on the computer in the X:\LDPROVISION folder while the computer is still in WINPE. If the computer has already booted to the OS then the log file will be in the C:\Windows\Temp folder. The following error will be in the log file:

    Not able to determine sysprep drive

     

    Solution 1

    MDT does not sysprep the OS completely to work with LANDESK.

    Following Community article shows how to sysprep and capture the image for use with Management Suite:

    How to capture an image using IMAGEW.EXE with provisioning in Management Suite 9.6

     

    This document works for all version of Management Suite up to 2016.x and works for Windows 7, 8, 8.1 and 10.


    Issue 2

    The image is not sysprepped in mode supported by LANDESK.

     

    Solution 2

    Sysprep the image in Audit mode without the Generalize box checked or sysprep the image in OOBE mode with the Geeneralize box checked then recapture the image.


    Issue 3

    The image being deployed is an OEM version.

     

    Solution 3

    The following Community article shows what to look for and how to fix it:

    Issue: Provisioning on Windows 8 & 8.1 with an OEM license fails to continue after Configure Target OS action.


     

    Issue 4

    The image being deployed has the LANDESK Agent already installed. Check the CONFIGTARGETOSHANDLER.LOG file on the computer in the X:\LDPROVISION folder while the computer is still in WINPE. If the computer has already booted to the OS then the log file will be in the C:\Windows\Temp folder. Beginning of the log file will show if it detected the LANDESK agent.

     

    Solution 4

    Remove the LANDESK Agent by running "UNINSTALLWINCLIENT.EXE /forceclean" then recapture the image.


    Issue 5

    There is a SETUP folder at the second level in a folder of the image being deployed other than C:\Windows\Setup. For example, if there is a C:\Users\Setup folder it will cause the problem.

     

    Solution 5

    The following Community article has information on this issue:

    Issue: Template is not continuing after the Configure Target OS (CTOS) action


    Issue 6

    There is already a SETUPCOMPLETE.CMD file in the Windows\Setup\Scripts folder in the image deployed. Check the CONFIGTARGETOSHANDLER.LOG file on the computer in the X:\LDPROVISION folder while the computer is still in WINPE. If the computer has already booted to the OS then the log file will be in the C:\Windows\Temp folder. The log file will have an error about updating the SETUPCOMPLETE.CMD file.

     

    Solution 6

    Remove the Windows\Setup\Scripts\SETUPCOMPLETE.CMD file from the image.