Legacy remote control shows black screen, no output

Version 5

    Verified Product Versions

    LANDESK Management Suite 2016.x

    Problem:

    When an administrator with remote control rights tries to remote control a device from a Remote Console, they may get a screen with no output or no indication of failure.

     

    Cause:

    Corrupted issuser.exe, or isscntr.exe. This usually happens after an LDMS upgrade.

     

    Solution:

    Copy the ENURCSetup.exe (Remote control installer) from the core server to the console from which the remote control is being initiated.

    How to manually install the Remote Control "ENURCSetup.exe" when troubleshooting remote control issues