Logging Into Workspaces Shows No Information

Version 2

    Verified Product Versions

    LANDESK Management Suite 2016.x

    Issue

     

    When logging into Workspaces as an Analyst, no data is available and you see one of the following errors:

     

    "We couldn't find what you're looking for, please try again or contact your system administrator." or "No Results Returned"

    "No Results Returned" for an End User is a different issue. Please see Self Service/Software Catalog Not Showing In Workspaces

     

    Cause

     

    The LDSD Web API URL has not been provided in Configuration Center

     

    Screenshot_24.png

     

    Resolution

     

    Set the LDSD Web API URL, then run an upgrade on the Framework application. The format is: http://<yourcorename>:80/My.Framework

     

    In the below example, the name of the Core is "ldmscore"

     

    Screenshot_25.png

     

    To upgrade the Framework application, edit the Framework application and note the current Logon Policy, then change that policy to Explicit Only. Hit OK.

    Click "Upgrade" and let the upgrade run, then change the Logon Policy back to the previous policy.

     

    You should now be able to see information in Workspaces.