WIB: How to disable zoom on screen tap / In WEB session, browser keeps zooming in on text input

Version 2

    Verified Product Versions

    Wavelink Terminal Emulation 7.3Wavelink Terminal Emulation 7.2Wavelink Terminal Emulation 7.0

    Environment:

    Wavelink Industrial Browser 7.x

    CE 7.0 device

     

    Issue:

    When I use the Wavelink browser, it zooms in on every text input field during my session.

     

    Cause:

    Devices based on Embedded Compact 7 automatically zoom in when a text field is selected. This behavior can be switched off by editing the registry keys.

     

    Resolution:

    The following registry Keys work to turn of Zooming both in IE and WIB.

     

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Gesture]

    "GestureCapabilities"=dword:00000710

     

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\EditActivation]

    "EnableEditActivation"=dword:00000000