About the minimum version required for upgrades

Version 7

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6LANDESK Management Suite 2016.xLANDESK Endpoint Manager 2017.x

    Description

     

    This is a simple chart designed to quickly reference what the minimum required version a core needs to be on in order to upgrade.

     

    Note: It is recommended to be on the latest service pack or service update level for each version before upgrading. Being on the latest service pack will help reduce problems during upgrade.

     

    Minimum Database Version -
    For upgrading an existing database
    Minimum Core Version - The minimum version for an in-place upgrade
    Destination Version - The target version that you'll be upgrading to.
    9.59.52016.0
    9.5 SP39.5 SP32016.3
    9.609.602017.1
    9.609.602017.3