How to view a list of company information like company name or address using a filter in GoldMine?

Version 1

    Details

    How do I view a list of company information like company name or address using a filter?


     


    Resolution

     

    Below are two different methods to show the information requested

    METHOD #1

    1. Activate Filter in Tools > Filters 

    2. Click File > Import and Export > Export Contact Records

    3. Select "Export to a new file" and select "CSV File" > Next

    3. Select "Active Contact Filter"

    4. Select “Primary” and or “Additional” options as desired for primary and /or additional contact records and click the “Next” button.

    5. Select the desired fields to output (i.e. Company, contact, Address1, phone1, etc) clicking "Add Field" for each selection.

    6. Change the radio button to "Preview Result" if desired to confirm before exporting and use the top "Previous" and "Next" buttons to scroll through records.

    7. When satisfied click the "Next" button at the bottom of the window.

    8. Browse to the location you want the file saved to and give it a name > OK > Next 

    9. Save the profile if desired > Next > Finish

    10. When GoldMIne is finished creating the file, browse to the file and open to check results.


    METHOD #2


    1. Click Go To menu > Reports > Reports 

    2. Expand GoldMine reports > Expand Contact Reports 

    3. Double Click "Contact Wide Line Report - Landscape"

    4. Select "Active Contact Filter"

    5. Print to window first (you can then print if satisfied with the result or save the file) > OK