Error message when launching GoldMine for all networked clients - GoldMine cannot find a GoldMine License on your system. The license file is required to start GoldMine

Version 2

    Details

    Error message when launching GoldMine for all networked clients - GoldMine cannot find a GoldMine License on your system. The license file is required to start GoldMine

     

     


    Resolution



    1.  As all users are impacted, make at first sure that the GoldMine Application Server is up and running - sometimes the machine was (accidentally) shut down and not rebooted anymore

    2. Make sure that the GoldMine Application Server is connected properly to the Network, sometimes a network cable was  (accidentally) removed or another reason may cause the machine not connected to the network.

    3. Once both items were verified another likely reason is that the SYSDIR entry on the shared GoldMine folder has an invalid entry like a username or invalid path...


    [CAUSE]

    SYSDIR= line in the Server GM.ini pointing to an invalid location.
    or
    REALINI= line in the workstation GM.ini pointing to an an invalid location.

     

    [RESOLUTION]
    - Browse to the GoldMine directory on the server where the LicenseGM(x).Bin file is located
    - Change SYSDIR= to use a valid location where the UNC path LicenseGM(x).Bin file is located
    For Example SYSDIR=\\CASESERVER2\GOLDMINE\
    - Save the file
    - Launch GoldMine and test

     

    or

     

    - Browse to the GoldMine directory on the workstation where the gmw.exe file is located
    - Change REALINI= to use a valid location where the LicenseGM(x).Bin file is located on the server.
    For example REALINI=\\CASESERVER2\GOLDMINE\GM.INI
    - Save the file
    - Launch GoldMine and test