Error:  User is not allowed to log in locally after a new IGoldMine install on a domain controller

Version 1

    Details

    After a new install of iGoldMine users who are not members of the Administrators group receive an error stating that the user is not allowed to log on locally when they attempt to log in to the iGoldMine program. Normally this error only appears when logging in to the domain controller or an SBS server.


    Resolution

    This issue is due to the local or domain group policy restrictions.  The local security policy should be edited to allow users to log in locally:


    1. Click Start, type gpmc.msc, and then press ENTER.

    2. Double-click the name of the forest, double-click Domains, double-click the name of the domain in which you want to join a computer, right-click Default Domain Controllers Policy, and then click Edit.

    3. In the console tree, expand Computer ConfigurationPoliciesWindows SettingsSecurity Settings, and Local Policies, and then click User Rights Assignment.

    4. In the details pane, double-click Allow Logon Locally.

    5. Ensure that the Define these policy settings check box is selected, and then click Add User or Group.

    6. Type the name of the account that you want to allow to log on locally. As an alternative, click Browse to locate the account with the Select Users, Computers, or Groups dialog box, and then click OK.

    7. After you have the account name entered, click OK in the Add User or Group dialog box, and then click OK in the Allow log on locally Properties dialog box.

    For more information please visit the following Microsoft tech net help links: