[GMME] After logging into GoldMine Mobile you receive the error "An error has occurred on the server. Please contact your system administrator"

Version 1

    Details

    - After logging into GoldMine Mobile you receive the error "An error has occurred on the server. Please contact your system administrator"



    - If you have enabled custom errors in the Web.config file (see Knowledge-base article #11177 )
    - You receive the error "Server error in '/GoldMine' Application - Could not find the file C:\Program Files (x86)\GoldMIneDatadict.xml"



    or  the error "Server error in '/GoldMine' Application - The network Name cannot be found"





    Resolution

    [CAUSE]
    The issue is caused by an incorrect registry key.

    1.Start > Run > Regedit
    2.Browse to the following key
    (32bit) - HKEY_LOCAL_MACHINE\SOFTWARE\FrontRange Solutions\GoldMine
    (64bit) - HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\FrontRange Solutions\GoldMine
    3. Modify the TargetPath and make sure the entered path in the Value data: is valid and there is a trailing backslash ( \ ).



    4. Restart IIS
    5. Log back into GMMobile