When installing iGoldMine_KB3126587_KB3126593_Compatibility_Update getting message: This Compatibility Update is not required on this version of Windows.

Version 1

    Details

    [PRE-REQUISITS]
    - Either iGoldMine 2014.2 HF1 with Patch 1 installed - for addressing  for KB3078601 (August 2015) and KB3070102 (July 2015)
    - Or iGoldMine 2015.1 installed
    - Windows Server 2012 or Windows Server 2012 R2
    - Windows 8/8.1 (Please keep in mind that we do not support Client OS as iGoldMine Server in multi-user environments)

    [STEPS TO REPRODUCE]
    1. Apply the corresponding (32bit or 64-bit) iGoldMine_KB3126587_KB3126593_Compatibility_Update
    >> RESULT:

    A Host Compatibility Update Installer Information message appears - This Compatibility Update is not required on this version of Windows.





    Resolution

    [CAUSE]
    - iGoldMine 2014.2 and 2015.1 are only impacted on certain operating systems and also the compatibility patches only need to be applied on the affected Operating systems

    - Microsoft Windows Updates KB3126587 and KB3126593, which were released on 9 February, 2016, are incompatible with iGoldMine on the following operating systems:

     

    Windows Server 2008 R2

    Windows Server 2008 x86 and x64 *4.8.2 only (not a supported platform for version 5.0)

    Windows 7 x64

    Windows Vista *4.8.2 only (not a supported platform for version 5.0)
    (Please keep in mind that we do not support Client OS as iGoldMine Server in multi-user environments)