When adding fields to a screen view, some fields will disappear from view

Version 1

    Details

    When adding fields to a screen view, some fields will disappear from view, why does this happen?

    [Steps]
    1. For ease create a new Field View
    - Log into GoldMine as a MASTER user
    - Click in the Fields tab
    - Right Click > Screens Setup
    - New > Name the Screen then click OK
    - Click Close to return to the Fields tab
    - Right clcik in the Fields tab > Select your new Custom Screen

    2. Add Fields to the Screen, making sure that All fields are on the same row
    - Right Click in the Field area > New Field > Select Userdef01 from the drop down list
    - Add the first field to the screen (Userdef01)
    - Repeat for Userdef2 - 16 keeping them all on the same row

    [Expected Result]
    The fields to all appear on the same row

    [Actual Results]
    After adding some of the fields you will notice that already added fields will disappear


    Resolution

    [Cause]
    - There is currently a GoldMine view limitation of 12 Userdefined fields per row. 
    - Once you  add more than 12 fields the last placed screen field disappears.

    This is logged as RM# 229290

    [Work-a-round]

    Make sure that there are no more than 12 fields in any single row on screen