A Newly Created Role Cannot See The 'Accept' Task Button

Version 1

    Details

    I just created a new role and that role cannot see the Accept button on the Task List. What do I need to do?


    Resolution

     

    The first thing to check is that the Quick Action 'Accept' (or any quick action that a Role cannot see) is Published To that role.


    To do this, go to the Quick Action page of the business object where it originates from

    1. Go to Business Objects

    2. Go To Task.Assignment

    3. Click on the 'Quick actions' link. 

    4. Locate the Quick Action "Accept' under the Button Category

    5. Click Edit. 

    6. On the right hand side, under the Action Settings tab - open the drop-down list that is called "Publish To:" and ensure that the Role is checked in this list.