When using non-US English regional settings and location - How do we export certain fields for all primary and additional contact records from GoldMine for user with Excel where the multiple fields are not placed into column "A" of the Excel spreadsheet.

Version 1

    Details

    We are trying to export data to a CSV file in Excel and when we do, all data is exported to Excel but all comas and quotes are shown and all the data for all fields is in the same data column.  The good thing is that each contact is it's own row but this export does not look normal and does not parse each field to a different column (i.e. for company, contact, phone1 there should be three columns).  Please note that our Windows Regional settings are English - South Africa and our location is set to South Africa.


    Resolution

    1 - Click File >> Import and Export >> Export Contact Records. 2 - Choose "ASCII File" >> Next. 3 - Choose the desired filter/group and Primary/Additional contacts as desired >> Next  4 - Choose which fields to export by double clicking each desired field in the order they should show on the Excel spreadsheet >> Next  5 - Browse to the location the export is being saved to >> Next 6 - Choose to save the export profile or not >> Next >> Finish. 7 - Open Microsoft Excel 8 - Choose File >> Open >> browse to the exported text file (NOTE: use "All files" when browsing) 9 - A Text Import Wizard dialogue box will show in Excel. 10 - Choose "Delimited" >> Next  11 - Choose "Tab" and "Comma" for delimeters (leave other settings the same) >> Next >> Finish 12 - Once the data is opened and looks correct, in Excel click File >> Save as  13 - Change "Save as type" to "Excel Workbook" >> Save 14 - Verify when opening newly saved xlsx file that it opens as desired.