We added a new Form, translated all the fields yet the form still shows in English? How can we get it to show the translated fields?

Version 1

    Details

    We added a new Form, translated all the fields yet the form still shows in English? How can we get it to show the translated fields?


    Resolution

    You likely did not set the 'Properties' for the fields on that form.

    1.  Open the form you are working on
    2.  Click the Translation Tool icon
    3.  Select the language you are working with (ie. French)
    4.  Click the 'Properties' checkbox on the left side of the screen
    5.  All the Translations will now be selected
    6.  Click the Save button

    The form will now be properly translated in the selected language.