Error when restoring database in SQL Management Studio - "SQL SERVER – FIX – ERROR : Msg 3201, Level 16 Cannot open backup device. Operating system error 5 (Access is denied.)"

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    Details

     

    Error when restoring database in SQL Management Studio - "SQL SERVER – FIX – ERROR : Msg 3201, Level 16 Cannot open backup device. Operating system error 5 (Access is denied.)"

     


    Resolution

     

    [CAUSE]
    - This is a rights issue with the SQL service account being able to access the actual backup from the desktop location. 


    [RESOLUTION]
    - Further information which is provided by GoldMine Technical Support only as-is and without any warranty of any kind can be found on the below threads. Please keep in mind that any non GoldMine or non Heat Software links are only provided as-is and content and availability may change at any time without any notice
    - Please keep in mind that GoldMine Technical Support does not assist and troubleshoot any direct Microsoft SQL Server configuration 

    http://blog.sqlauthority.com/2011/04/13/sql-server-fix-error-msg-3201-level-16-cannot-open-backup-device-operating-system-error-5access-is-denied/

    1. Copy the backup file into the GoldMine or SQL folder on the C/D drive where the Domain/Service account has rights to the file