Persistent Error: Waiting For Permission to Login when logging into GoldMine

Version 1

    Details

    - Every morning when GoldMine is launched users receive the following error message.
    "Waiting For Permission to Log in"



    - After renaming the file back to LicenseGMx.Bin (as per knowledge base article #10861) GoldMine works but the next morning the license file is renamed again to LicenseGMx.bix and the above error occurs.


    Resolution

    [CAUSE]
    - The initial cause of the License file being renamed is the same as knowledge base article #10861, where maintenance has failed and the license file as not been renamed.  So the initial resolution is to just rename the License back to a .BIN file extension.
    - However the root cause of why maintenance is running in the first place needs to be addressed.

    [RESOLUTION]
    - Open the GM.ini file located in the GoldMine root directory where the LicenseGMx.bin file is also located.
    - Verify if there is an [AutoMaintain] section
    - If there is this means that Automatic maintenance has been set
    - Please check with your GoldMine system administrator if this is still required as Global Support do not recommend that GoldMine Maintenance been run on SQL databases unless requested by a member of the Global Support team.  Instead we recommend setting a SQL maintenance plan.  (Please speak to your SQL Database administrator or GoldMine Solutions Partner regarding SQL maintenance plans).
    - If the Automatic maintenance is not required this section of the GM.ini file can be removed.
    - Once removed have all users restart the GoldMine application for this change to take effect.