Tried to move on to a different GM record, a pop-up window says WARNING: Required Field(s) Alert! for a field but the "required field overwrite field" security option isn't checked

Version 1

    Details

    Tried to move on to a different GM record, a pop-up window says WARNING: Required Field(s) Alert! for a field but the "required field overwrite field" security option isn't checked


    Resolution

    1. Have all users log out of GoldMine  2. Get a good, current backup of the database 3. Open the Fields5 table as the required field entry flag is in the fields5 table. Locate the appropriate field under the FIELDNAME column and look under the column USERID, the fourth character will be set to '1' which means that it is a "required field override".    NOTE: if the fourth character was just blank, it wouldn't require a field override  4. Remove the '1' from this position 5. Close SQL server management studio 6. Log into GoldMine and test the behavior