Resolved calls are being copied over to the next call as well as open saved calls.

Version 1

    Details

    Resolved calls are being copied over to the next call as well as open saved calls. How to switch off the smart fill feature?   On the Incident Layouts, there is a property in the FormView editor called "Enable smart fill on repetitive input of some Values". Disable that for all layouts.   If the issue persists, clear database cache.  Launch Configure Application Under Configure, select "Cache Management" Click on "Remove all cache items"


    Resolution

    To disable Smart Fill:  Launch Configure Application Select the Incident Business Object Select one of the Layouts Go into the FormView Disable "Enable smart fill on repetitive input of some Values" Save Repeat on the remaining used Layouts Save Refresh Browser (Clear cache)  If the issue persists, clear database cache.  Launch Configure Application Under Configure, select "Cache Management" Click on "Remove all cache items"