Internet pages open with Google Chrome instead of Internet Explorer even if Internet Explorer is set as the default browser or vice versa

Version 1

    Details

    Internet pages open with Google Chrome instead of Internet Explorer even if Internet Explorer is set as the default browser or vice versa


    Resolution

    NOTES:
    While this is solely a Windows related (and not GoldMine related) inquiry in which we usually do not assist with, please see the following suggestion. There is no setting within GoldMine which handles this, but refers only to the Windows Operating System / User profile setting default handler for HTML and HTM URL/files.

    IMPORTANT: Please keep in mind that this is only provided as is without any warranty of any kind. Also there may be other ways to achieve this even from the front end e.g. by the default handler / default programs feature within Windows which is not stated here.

    When setting Google Chrome as default browser, certain registry keys are usually changed. If you change this so that internet pages should launch in Internet Explorer instead of Google Chrome but the behavior doesn't change back, the cause might be that the Google Chrome has modified registry keys for default .HTML and .HTM settings on the machine. GoldMine support is not responsible for making changes to your registry.  It is always a good idea to make a backup of your registry before making changes to it.

    To change this back to default of using the Internet Explorer browser on the machine, you can do the following:
    1. Open the registry editor on the machine (Start > "Run", type "regedit" and click OK)
    2. Browse out to HKEY_CURRENT_USER\SOFTWARE\CLASSES\ and click on the .HTM folder/key
    3. Double-click on the  value on the right and remove the entry:"ChromeHTML" from the "Value Data" field
    4. Replace this entry with "htmlfile" and click "OK"
    5. Now Browse out to HKEY_CURRENT_USER\SOFTWARE\CLASSES\ and click on the .HTML folder/key
    6. Double-click on the  value on the right and remove the entry:"ChromeHTML" from the "Value Data" field
    7. Replace this entry with "htmlfile" and click "OK"
    8. Log back into GoldMine and open a hyperlink from here (from an email, etc...) to test NOTE: you may need to reboot the machine since a registry edit has occurred


    When the situation is reversed, means Google Chrome should open the links but Internet Explorer is still used then the values should be simple changed, means

    1. Open the registry editor on the machine (Start > "Run", type "regedit" and click OK)
    2. Browse out to HKEY_CURRENT_USER\SOFTWARE\CLASSES\ and click on the .HTM folder/key
    3. Double-click on the  value on the right and remove the entry:"htmlfile" from the "Value Data" field
    4. Replace this entry with "ChromeHTML" and click "OK"
    5. Now Browse out to HKEY_CURRENT_USER\SOFTWARE\CLASSES\ and click on the .HTML folder/key
    6. Double-click on the  value on the right and remove the entry:"htmlfile" from the "Value Data" field
    7. Replace this entry with "ChromeHTML" and click "OK"
    8. Log back into GoldMine and open a hyperlink from here (from an email, etc...) to test NOTE: you may need to reboot the machine since a registry edit has occurred