Downloads through the Management Gateway are VERY slow or even fail

Version 1

    Problem:

    In some situations downloads through the Management Gateway can be reduced to near modem speeds and take possibly weeks to finish a task. Sometimes these tasks can even fail.

     

    Cause:

    In some situations when using Bandwidth Detection the connection to the Management Gateway can be severed repeatedly thereby slowing data throughput to a very slow pace. Bandwidth options were added to the file lddwnld.exe.

     

    Solution:

    Apply patch SWD-1506988.2-2 or for 8.7 SWD-1506987.5-2. Service Pack 3 for 8.8 or SP6 for 8.7 should contain these patches as well.

     

    After applying this patch configure the Bandwidth options for the Delivery Method and Scan and Repair Settings to use 100% bandwidth. This change will tell lddwnld.exe to keep the connection open and proceed at normal speeds.