QRC - Quick Reference Card - Default GoldMine Premium Edition shortcut keys

Version 2

    Details

    The below list contains default GoldMine Premium Edition shortcut keys which were verified in GMPE 2014.2

    The original GMPE Quick Reference Card for GMPE 8.x is as a PDF attachment available, but needs to be considered as outdated. Described shortcut keys usually work but may have been changed or replaced in newer versions 


    Resolution

    GoldMine Shortcut Keys - Main application window

    F1: Displays Online Help for the active window / GoldMine menu: Help >> GoldMine Help
    F2: reserved for opening the Lookup window on active fields (referred as F2 Lookups)
    F3: reserved for Find (search) a string within the active tab (e.g. Activity List) or on active Contact record's tab (e.g. Pending)
    F4: Opens the Contact Search Center / GoldMine menu: Go To >> Search >> Contact Search Center
    F5: Opens the E-mail Center / GoldMine menu: Go To >> Mail
    F6: Opens the Activity List / GoldMine menu: Go To >> Activities
    F7: Opens the graphical Calendar / GoldMine menu: Go To >> Calendar
    F8: starts the Timer / GoldMine menu: Actions >> Timer >> Timer
    F9: Opens the Opportunity Manager / GoldMine menu: Go To >> Opportunities
    F10: Opens the Campaign Manager / GoldMine menu: Go To >> Campaigns >> GoldMine Campaigns
    F11: Opens Personal Contacts (Rolodex) / GoldMine menu: Go To >> Personal
    F12: not assigned

    CTRL + 2: places cursor into the default Search box (either Universal Search or Contact Search)
    CTRL + F8: Restarts the timer / GoldMine menu: Actions >> Timer >> Restart Timer
    SHIFT + F8: Stops the timer / GoldMine menu: Actions >> Timer >> Stop Timer
    ALT + F8: Closes the timer / GoldMine menu: Actions >> Timer >> Reset Timer


    Contact Record Tab Shortcut Keys - Actions when the current contact tab is opened but cursor is not placed into a field

    ALT + 1: Dials Phone1 field of current contact record / GoldMine menu: Actions >> Call Contact >> Dial
    ALT + 2: Dials Phone2 field of current contact record / GoldMine menu: Actions >> Call Contact >> Dial Phone 2
    ALT + 3: Dials Phone3 field of current contact record / GoldMine menu: Actions >> Call Contact >> Dial Phone 3
    ALT + 4: Dials Fax field of current contact record / GoldMine menu: Actions >> Call Contact >> Dial Fax
    Notes:
    - only when the related Phone field contains a value
    - if telephony is not setup it will open the User's Options >> Telephony Tab /
    GoldMine menu: Tools >> Options >> Tab Telephony

    F3: Find (search) a string within the active Contact record's tab (e.g. Pending)
    Note: works only on lists (not on tabs like GM+View, Summary, Relationships), also does not work on the Preview 

    CTRL + E: places the cursor into a current contact's field for editing
    CTRL + I : Inserts a new Note into the Notes tab
    Note: does not matter is tab Notes is visible or not

    CTRL + SHIFT + E: Edits a new e-mail to the contact
    CTRL + SHIFT + D: dBASE Expression Tester (Note: only with master rights)


    Contact Record Field Shortcut Keys - Actions when the current contact tab is opened and the cursor is placed into a field

    F2: opens the Lookup window on active field (referred as F2 Lookups) or the calendar lookup on user defined date fields
    CTRL + Z: reverts the change made within the last modified field (where applicable)
    CTRL + X: Cut selected text (where applicable)
    CTRL + C: Copy selected text(where applicable)
    CTRL + V: Paste copied text (where applicable)

    Contact Record Shortcut Keys - Navigation

    Page Down: Goes to next Contact record
    Page Up: Goes to previous Contact record
    CTRL + Page Down: Goes to last Contact record
    CTRL + Page Up: Goes to first Contact record
    SHIFT + Page Down: cycles through the 5 last viewed contact record forward (Note: this is note related to the recently viewed items setting and is always the 5 last viewed contacts)
    SHIFT + Page Up: cycles through the 5 last viewed contact record backward (Note: this is note related to the recently viewed items setting and is always the 5 last viewed contacts)


    Contact Record's Tabs Shortcut Keys - Navigation

    Note: the specific tabs must be set to be visible otherwise the shortcut keys do not work
    CTRL + S: Opens the Summary tab
    CTRL + F: Opens the Fields tab
    CTRL + N: Opens the Notes tab
    CTRL + C: Opens the Additional Contacts tab
    CTRL + D: Opens the Details tab
    CTRL + R: Opens the Referrals tab
    CTRL + P: Opens the Pending tab
    CTRL + H: Opens the History tab
    CTRL + L: Opens the Links tab
    CTRL + A: Opens the Cases tab
    CTRL + T: Opens the Relationships tab
    CTRL + U: Opens the Opportunity tab
    CTRL + I: Inserts a new Note (therefore opens also the Notes tab)
    CTRL + O: Opens the Processes tab
    CTRL + J: Opens the Project tab
    CTRL + V: Opens the GM+View tab
    CTRL + M: Opens the Members tab
    CTRL + >: Opens the next visible tab
    CTRL + <: Opens the previous visible tab

    SHIFT + F10: not in all cases but usually opens the related context menu (e.g. on opened emails, opened activities)

    Recording Macros in GoldMine

    With Macro Buttons activated in the Toolbar
    CTRL + SHIFT + HOME: Start Macro Recording
    CTRL + SHIFT + END: Stop Macro Recording (the Edit Macro Button dialog appears)

    Toolbar / menu default shortcut keys

    - the shortcut key is only available when the menu / tool bar icon is available
    - on a single shortcut key assignment the related item will be opened (e.g. default tool bar Options >> ALT + N)
    - on multiple shortcut key assignments the first matching item will be highlighted (e.g. Schedule menu and Sale tool bar icon >> ALT + S), use the shortcut key several times until the desired item is highlighted, then press Enter to open the desired menu or tool bar item
    - the assigned shortcut keys can be identified when pressing the ALT key, this activates the menu / tool bar and shows related keys, e.g. File, Edit, Go To etc. This means by pressing ALT + the underlined key the assigned menu / tool bar item will be opened or highlighted e.g. ALT + F opens the File menu, further sub menus are also shown with the underlined key, so that further entries can be selected by the key e.g.  ALT + F >> I(mport) >> I(mport Contact Records)