Issue ITSM 7.x Active X Installer for the ClipboardDataPluginInstaller.cab plugin

Version 1

    Details

    The  ITSM Self-Service portal wants a user to install an Active X control.
    The installer is called ClipboardDataPluginInstaller.cab.

    However you get a message when trying to run this that the certificate is expired.


    Resolution

    - This plugin is no longer recommended as there are some security concerns connected to it.
    - Later versions of the newest product line (20xx) have completely removed this plugin. 
    - Support recommends removing all the options to paste form clipboard from your forms and Offerings which should make the dialogue disappear.

    - Alternatively, if you still want to use this plugin you may administratively install it on all your machines via SCCM or some other deployment software, however, be aware there is a potential security risk and support recommends against further use of this plugin.