With which TAPI version is GoldMine Premium Edition compatible? TAPI 1.x, TAPI 2.x or TAPI 3.x?

Version 1

    Details

    With which TAPI version is GoldMine Premium Edition compatible? TAPI 1.x, TAPI 2.x or TAPI 3.x?


    Resolution

    - The TAPI interface in GoldMine is very  basic. If a TAPI modem is listed in the Windows Control Panel >> Modems and Phones, it should be  visible in GoldMine. This applies for both software and hardware modems - The  TAPI section by design integrates with the Windows operating system and  ‘only’ works if there is installed hardware which indicates it is a  TAPI modem.  In short an old style dial up modem with an extra jack to  connect a landline.  So in order for GoldMine to work, Windows must  believe there is a TAPI modem installed physically or a there is driver  installed that emulates one.

    - There is no explicit mentioning of a certain  TAPI version, for GoldMine itself the requirement is that the TAPI modem  is locally installed and available for selection in the Telephony tab.


    - You  may want to review also the online help - Administration Guide >  User Administration > Managing User Options > Setting Options for  the Telephony Tab where it is also noted '...You must have a TAPI modem  locally installed and working on your computer before you can  successfully configure the modem settings....'


    - There are  several 3rd party integration available whereby GoldMine Technical  Support does not provide support or prefer any of them. 2 examples are  the following

    DialPad - https://www.w-systems.com/downloads/DialPad__Brochure_1.pdf
    Tapi Link for GoldMine - http://www.papillontechnology.com/tapilink.htm



    Note beside: The TAPI version might be different and important for any 3rd party integration products, but here  usually the information will be available on the developer's website or  specific product documentation of the integration product.