User cannot see all history for certain contacts even though other non-master users can see all history

Version 1

    Details

    User cannot see all history records for certain contact records even though other non-master users can see all history and Contact records.


    Resolution

     

    [CAUSE]
    - The user's history access rights are set to a user group or the option to have Access to Others > History is unchecked so the user can only see completed activities either completed as users from the specific user group or the own completed activities.
    - The settings need to be verified and if applicable considered to be adjusted.

    [RESOLUTION]
    1. Log into GoldMine as a master/administrator user
    2. Tools > User Settings
    3. Highlight the affected username (for example SARAH) and select 'Properties'



    4. Click on the 'Access' tab



    5. Change the option for Access to Others 'History' to (all) from ([USERGROUP]) or from the current setting



    6. Click OK and Close
    7. Log into GoldMine as affected user and test