Starting the GoldMine Quick Start Wizard opens a Windows Feature dialog, An app on your PC needs the following Windows feature .NET Framework 3.5 (includes .NET 2.0 and 3.0)

Version 1

    Details

    Starting the GoldMine Quick Start Wizard opens a Windows Feature dialog, An app on your PC needs the following Windows feature .NET Framework 3.5 (includes .NET 2.0 and 3.0)

    [STEPS TO REPRODUCE]

    1. Tools > QuickStart Wizard

    [RESULT]

    A message / dialogue appears Windows Feature dialog, An app on your PC needs the following Windows feature .NET Framework 3.5 (includes .NET 2.0 and 3.0)

    Windows 8/8.1



    Windows 10



    Windows 2012/2012 R2 Server





    Resolution

    [CAUSE]

    - The GoldMine QuickStart Wizard requires .NET 2.0 in order to function correctly.
    - Microsoft .NET 3.5 is not installed.
    -  In Windows Server 2012/2012 R2 and Windows 8/8.1 Microsoft .NET 2.0 is  part of the .NET 3.5 install and is by default not enabled
    - .Net Framework 3.5 must be enabled, so that the QuickStart Wizard will function correctly.


    [RESOLUTION]

    - Either follow the steps on screen and Download and install this feature (Please keep in mind that this is a Windows feature installation and is not related in any way to the GoldMine installation or application)

    Windows 8/8.1 after the .NET 3.5 Framework was added via clicking on Download and install this feature



    Windows 10 after the .NET 3.5 Framework was added via clicking on Download and install this feature





    - Alternatively or where necessary for example on Microsoft Windows Server 2012/2012 R2 the feature must be added via the Add Roles and Features from the Server Manager. Also on Client Operating systems like Microsoft Windows 8/8.1 and Microsoft Windows 10 .Net 3.5 is usually enabled via the Windows Feature feature

    [WINDOWS SERVER 2012/2012 R2]

    1. Start > Control Panel
    2.  Programs and Features
    3. Turn Windows features on or off
    4. In the 'Add Roles and Features Wizard' select Server Selection > Features
    5. Expand '.NET Framework 3.5 features'
    6. Enable '.NET Framework 3.5 (includes .NET 2.0 and 3.0)'



    7. Click Install







    [WINDOWS 8/8.1/10]

    1. Start > Control Panel
    2. Programs and Features
    3. Turn Windows features on or off
    4. Select the option '.NET Framework 3.5 (Includes .NET 2.0 and 3.0)'



    5. Click OK to install the missing component


    [RESULT]
    After the pre-requisit .NET 2.0 (as part of the .NET 3.5.x Windows feature) the QuickStart Wizard will open as expected