When exporting data from GoldMine to Excel the following error occurs: "You are attempting to open a file type <File Type> that has been blocked by your File Block settings in the Trust Center."

Version 1

    Details

    When exporting data from GoldMine to Excel the following error occurs: "You are attempting to open a file type <File Type> that has been blocked by your File Block settings in the Trust Center."





     


    Resolution

    [CAUSE]
    This error occurs when a file is blocked by Microsoft Registry Policy Settings. 

    These settings are not controlled by GoldMine and will need to be changed within Excel or within your registry directly.

    [RESOLUTION]
    Please see the following Microsoft article for details:
    https://support.microsoft.com/en-us/kb/922850