Supported Operating Systems for iGoldMine 2016.1.1

Version 4

    Details

    For iGoldMine 2016.1.1 (5.0.2.xxxxx) several Operating systems were dropped or added as currently supported Operating Systems for iGoldMine 2016.1.1. The below article shows the list of supported environments per Host, Client and Mobile OS and Browsers.

     


    Please keep in mind that the iGoldMine Server needs to have at least a networked client installation ofGoldMine (if  another machine is the GoldMine Application Server) or a full  installation of GoldMine (when the iGoldMine server is also the GoldMine  application server), this means the Operating System of the dedicated  iGoldMine server(s) needs also to match the GoldMine Operating System  requirements. Please refer also to your specific GoldMine application version's compatibility matrix.


    Resolution

    iGoldMine 2016.1.1 (5.0.2.xxxxx) Host is supported on the following operating systems:
    (The minimum memory requirement for an iGoldMine Host is 2 GB
    Additional memory may also be  required by other application(s) also deployed via iGoldMine such as  Microsoft Office.)

    • Windows Server 2012 R2 Standard Edition (64-bit) and Datacenter Edition (64-bit)
    • Windows Server 2012 Standard Edition (64-bit)
    • Windows Server 2008 R2 with Service Pack 1 Standard Edition (64-bit) and Enterprise Edition (64-bit)
    • Windows 10* Professional Edition (64-bit) and Enterprise Edition (64-bit)
    • Windows 8.1* Professional Edition (64-bit) and Enterprise Edition (64-bit)
    • Windows 8* Professional Edition (64-bit) and Enterprise Edition (64-bit)
    • Windows 7* with Service Pack 1* Professional Edition (64-bit), Ultimate Edition (64-bit), and Enterprise Edition (64-bit)


    *GoldMine absolutely recommends Windows Server for multi-user environments. Multi-user environments on Client Operating Systems may be considered as not supported when the behavior is not replicable on a Server Environment.

    - Where applicable, these platforms are supported with or without the Security Rollup Package.
    - Right-to-left languages are not supported.


    • GO-Global requires TCP/IP for network connections — TCP/IP must be installed prior to installation.
    • A Web server must be installed on an available network machine in order to Web deploy GO-Global.
    • GO-Global listens on GraphOn's registered port 491 for TCP packets. Configure your external firewall and any software firewall on the host to allow TCP port 491.
    • The host’s display color depth must be greater than 256. (16 million or greater is recommended.)
    • Users must be able to log on interactively (locally) on the GO-Global Host. Assign local logon rights to users in Local Security Policy, Domain Security Policy, and Domain Controller Security Policy.


    iGoldMine 2016.1.1 (5.0.2.xxxxx) for Clients is supported on the following operating systems:

    The iGoldMine Client is available for Windows, Linux, Mac OS X, Android, and iOS. It can be run from desktop shortcuts and from a Web browser.

    Users can connect to an iGoldMine Host from any computer that supports an iGoldMine client. iGoldMine supports the following platforms:

    • Windows 10 (32-bit/64-bit), Windows 8.1 Standard and Pro (32-bit/64-bit), Windows 8 Standard and Pro (32-bit/64-bit), Windows 7 with Service Pack 1 (32-bit/64-bit), Windows XP with Service Pack 3 (32-bit)
    • Mac OS X 10.6 and later
    • Red Hat Enterprise Linux 5 and 6 (64-bit); CentOS 5 and 6 (64-bit); SUSE Linux Enterprise Desktop 11 (64-bit); and Ubuntu 12.04 LTS (64-bit).


    iGoldMine 2016.1.1 (5.0.2.xxxxx) for Mobile Clients:

    • Go Global iOS Client requires a device running iOS 8.0 or later, including the iPad, iPhone, and iPod Touch. (Both WiFi and 3G models are supported.)
    • Go Global Android Client requires Android 4.0 or later with a WiFi or 3G connection. GO-Global Android Client only supports ARM processors.



    iGoldMine 2016.1.1 (5.0.2.xxxxx) supported Browsers:
    The following browsers are supported with Adobe Flash Player 9:

    • Internet Explorer 10.0 and 11.0
    • Mozilla Firefox 38 (ESR) on Windows
    • Apple Safari 5.0.6 or later on Mac OS X
    • Google Chrome with Windows XP, Windows 7, Windows 8, Windows 8.1, and Windows 10