When installing GoldMine on workstations we cannot select the drive letter for the GoldMine share to install to connect to an existing database.

Version 1

    Details

    When we are installing GoldMine on networked workstations, the drive letter for the GoldMine share does not show.


    Resolution

    1 - The easiest way to overcome this is to use the UNC path also referred to as DNS path (i.e. \\servername\sharename) to point workstation to GoldMine share. 
    2 - This provides an added benefit if the network drive is for some reason unavailable when a user launches GoldMine.

    Additional Information:
    Cause:
    One possible cause is that mapping service is off by default on Windows 7 (and higher)
    Resolution:
    Enable the mapping service
    How to verify mapping services are enabled or not

    Before running the GMSetup.exe go to
    1. Control Panel,
    2. Network and Sharing Center,
    3. click on "See Full Map" in the top right hand corner.
    4. If it reads that the mapping service is off by default, it will have to be enabled in order for Goldmine to see the mapped drives. If it is not enabled you will get to the point in the install where it asks to connect to a current database and upon browsing for the drive, it will only give you the option of C: and D:

    How to enable mapping services on Windows 7 (and higher):

    1. Start the Group Policy Editor (open RUN, type: gpedit.msc) as Administrator
    2. navigate to the Computer Policy >> Computer Configuration >> Administrative Templates >> Network >>Link-Layer Topology Discovery branch.
    3. Double-click "Turn on Mapper I/O (LLTDIO) driver" and set it to Enabled,
    4. select the check boxes for "Allow operation while in domain" and "Prohibit operation while in public network".
    5. Click Apply, then click OK and close the GPE.

    In certain cases if the above does not work then please see Knowledge Article 20082 - Trying to install on workstation and don't see network drives to browse to the main gm.ini file on server