When changing the GoldMine report margins on a system that does not use a period (.) as the decimal seperator the values are not saved and reset to 00

Version 1

    Details

    On a system that does not use a period\Full stop (.) as the decimal separator in the regional settings,
    you may experience an issue when trying to change the default margins in the GoldMine report engine.

    If your regional setting are set to use a comma (,), for example, as the decimal separator in the regional settings, the default report options should show the following values (Example Contact Wide Line Report).




    If you edit and change the value using a comma ,  you may get the value reset to ,00 after you save the report and review your change.






    Resolution

    [CAUSE]
    This issue is caused by the GoldMine report engine not accepting any other character than the period\Full stop (.) as the decimal separator.

    [RESOLUTION]
    To save the setting correct please use the following method

    - Goto > Reports > Reports
    - Expand GoldMine Reports
    - Expand the folder that contains the report you wish to modify
    - Right click the report (Example Contact Wide Line Report)
    - Click Layout
    - In the report layout Right click >  Report Setting > Options (Or press F7) to open the Report parameters
    - Change the Margins using a period\Full Stop (.) as the decimal separator




    - Click OK to save the settings
    - In the report layout Right click >  Report Setting > Options (Or press F7) to open the Report parameters
    - Verify the settings have saved and now show the comma (,) as the decimal separator



    - Click OK to return to the report layout.