'Your database needs to be revised to compatible with this version'

Version 1

    Details

     

    After upgrading HEAT the following error is received when attempting to log into Call Logging:   'Your database needs to be revised to compatible with this version'

     


    Resolution

    The error indicates you need to update your database schema.    Please note, once you update the database schema you will no longer be able to access the database with the earlier version of HEAT.


    1) Create a database backup

    2) Log in to the database using the HEAT Administrator module

    3) Select 'yes' when prompted to upgrade the database

    4) The schema version will be converted automatically.  All clients/modules will require upgrade to connect to the new schema.