When you click in a field and the F2 lookup list appears, you click the cancel option but the lookup list keeps appearing, How can you stop this from happening?

Version 1

    Details

    - When you click in a field and the F2 lookup list appears, you click the cancel option but the lookup list keeps appearing
    - How can you stop this from happening?


    Resolution

    [CAUSE]
    - The F2 lookup list is not set to 'Allow blank input'

    [RESOLUTION]

    - Open the F2 lookup list
    - Click the 'Setup' Button



    - Tick the Box 'Allow Blank Input'
    - Click OK > Then Cancel out of the F2 lookup window