Can different HEAT Versions(from 9.5.3 and above) be used simultaneously against the DB?

Version 1

    Details

    Can different HEAT Versions(from 9.5.3 and above) be used simultaneously against the DB?   We want to upgrade our BPAM server only.


    Resolution

    The Product team suggests that all clients/modules be on the same version as the mixed client environment has NOT been tested.   


    These are all ‘stable’ builds however we do suggest thorough testing with your specific data and structure.  You may perform a 9.5.4 and higher upgrade over the top of your existing clients.  

    Please see release notes for any additional information on the upgrade process.