Prevent FREAK Vulnerability in Absolute Service Virtual Appliance

Version 1

    Details

    PROBLEM
    FREAK vulnerability is newly discovered vulnerability in OpenSSL that requires an update to the LiveTime Virtual Appliance (VA).

    ENVIRONMENT
    HEATsoftware Virtual Appliance 8.5 and Lower

    RESOLUTION
    To resolve this issue, please upgrade your LiveTime Virtual Appliance to 8.5.1 via a new download from [url=ftp://updates.livetime.com:]updates.livetime.com[/url:]. This does require hosting the 8.5.1 Virtual Appliance in a new guest Virtual Machine, then migrating the existing Virtual Appliance data using the Migrate option.

    Important: This issue is not simply resolved by using the Upgrade button in the LiveTime Virtual Appliance. You must download the new 8.5.1 Virtual Appliance and migrate to a new guest that is running the 8.5.1 version of the VA.

    ADDITIONAL INFORMATION
    For steps to migrate the LiveTime Virtual Appliance, see [url=http://forums.HEATsoftware.com/kb.php?a=1149:]KB-1149[/url:].


    Resolution

    PROBLEM
    FREAK vulnerability is newly discovered vulnerability in OpenSSL that requires an update to the LiveTime Virtual Appliance (VA).

    ENVIRONMENT
    HEATsoftware Virtual Appliance 8.5 and Lower

    RESOLUTION
    To  resolve this issue, please upgrade your LiveTime Virtual Appliance to  8.5.1 via a new download from  [url=ftp://updates.livetime.com:]updates.livetime.com[/url:]. This does  require hosting the 8.5.1 Virtual Appliance in a new guest Virtual  Machine, then migrating the existing Virtual Appliance data using the  Migrate option.

    Important: This issue is not simply resolved  by using the Upgrade button in the LiveTime Virtual Appliance. You must  download the new 8.5.1 Virtual Appliance and migrate to a new guest that  is running the 8.5.1 version of the VA.

    ADDITIONAL INFORMATION
    For steps to migrate the LiveTime Virtual Appliance, see [url=http://forums.HEATsoftware.com/kb.php?a=1149:]KB-1149[/url:].