Error: Outlook Synchronization Warning: Time Zone was changed - when Syncing/Opening GMPE with Outlook.

Version 2

    Details

    Error when Syncing or opening GMPE with Outlook: Outlook Synchronization Warning: Time Zone was changed.

     

    Resolution

     

    1. Log the affected user out of GoldMine and also close Microsoft Outlook.
    2. Log into GoldMine with master rights.
    3. From the Tools menu, click on 'User Settings...'
    4. Highlight the user experiencing the postponed Sync, click on 'Properties'
    5. Browse to the Outlook tab
    6. Verify that a correct 'Home Time Zone' is set for the user experiencing the postponed Sync *Note-this needs to be the same time zone as set on the Windows machine of the user)

    7. OK >> Close
    8. Open the Windows Control Panel
    9. Select Date and Time.
    10. Verify that the Time Zone is set correctly and matches whats in Goldmine. (Select the change time zone button to modify this setting.)

    11. Have the user experiencing the postponed Sync test again.