Importing a dbf file - getting an error - Cannot locate the requested Xbase memo file

Version 1

    Details

    Importing a dbf file - getting an error - Cannot locate the requested Xbase memo file



    Resolution

    [CAUSE]
    - This error means the corresponding .dbt file is missing.  To import dBase records, both the .dbf and .dbt files need to be in the same folder with the identical file name and extension dbt.

    [RESOLUTION]
    Make sure that for example after shortening the name of the original dbf file that you also shorten (make identical) the DBT file or when the DBF file was copied to a different location that also the DBT file is copied to the new location.

    [WORKAROUND]
    If the .dbt file is not available, you can do the following with the .dbf file.
    1.  Import the .dbf into Excel
    2.  Save the spreadsheet as a CSV file
    3.  Open GoldMine as a master user, and File>>Import and Export>>Import Contact Records
    4.  Select Import a new file, select CSV file:, and click Next

    5.  Click the three dots, and browse to the location of the CSV file
    6.  Highlight the CSV file, and click Open

    7.  Click Next, Click Options
    8.  Remove the Field Delimiter value, and click OK
    9.  For each field you want to import, double-click the field, change the Label Name to the field name, and click OK
    10.  When finished, click Next

    11.  For each field you want to import, highlight it under Import Fields, and click Map to GM
    12.  When finished, click Next

    13.  If you want to save the import profile, click Yes and click Next, otherwise click Next
    14.  Click Finish