.NET Considerations for EPM/LDMS on the Core and Remote Consoles

Version 3

    Verified Product Versions

    LANDESK Management Suite 9.6LANDESK Management Suite 2016.xLANDESK Endpoint Manager 2017.x

    What are we going through?

    This article will go through the supported versions of .NET, broken down by core server version. Use the following document to determine what version of .NET you are using: How To: Tell What Version of .NET Framework Is Installed

     

    Core VersionMax Recommended .NET
    Other Considerations
    LDMS 9.64.5.2Issue: Unexpected Behavior On Core with Incompatible .NET Versions
    LDMS 2016.04.5.2Issue: Unexpected Behavior On Core with Incompatible .NET Versions
    LDMS 2016.34.5.2Issue: Unexpected Behavior On Core with Incompatible .NET Versions
    EPM 2017.14.7There is a known issue with the Data Analytics installer and .NET 4.7. See the following document to work around this issue: Issue: Data Analytics Install Fails With .NET 4.7