Problem / Solution: Metadata lock or unlock from the Ops Console takes a long time to apply to the tenant

Version 2

    Environment:

    Premise customers only; All versions with ops console

     

    Requires Access To:

    Ops Console and ConfigDB

     

    Error message:

    n/a

     

    Problem:

    When trying to lock or unlock the Metadata from the ops Console there may be a delay before the change takes effect

     

    Cause:

    This setting is managed in the Ops Console through a cached mechanisim

     

    Solution / Workaround:

    If you have access to the ConfigDB and can change the lock state from there it should take effect almost immediately.