Empty $ADInfo() values at Outlook Signature in Offline mode

Version 1

    Problem

    When starting a RES Workspace Manager session in offline mode (e.g. laptop), the Outlook signature (distributed by RES Workspace Manager) contains empty values at $ADInfo() fields.


    Cause

    The Cached Active Directory information is incomplete.

    When a RES Workspace Manager session is started (in online mode), Active Directory information will be read from the cached credentials file: 
    %RESPFDIR%\Data\{GUID}.ccx
     
    In rare circumstances, the file is incomplete or corrupt.

     

    Solution

    Delete the existing .ccx file (%RESPFDIR%\Data) and start a RES Workspace Manager session in online mode, this way the credentials can be saved to a new .ccx file.