Issue: Ivanti Antivirus tool and/or content not appearing in Management Console

Version 10

    Verified Product Versions

    Endpoint Manager 9.6Endpoint Manager 2016.xEndpoint Manager 2017.x

    Issue

     

    If the Ivanti Antivirus Tool or Content does not appear in the Management Suite Console, this typically is due to a licensing issue.

     

    Another symptom is that Antivirus Content downloads will run, but will appear to do nothing.

     

    Cause

     

    If the Ivanti Antivirus Tool or Content does not appear in the Management Suite Console, this typically is due to a licensing issue.

     

    This can be caused by an expired license, incorrect licensing information, or a technical issue with the licensing component of the core server.

     

    Resolution

     

    Verify the license information that you have within the Core Server Activation tool on the Core Server.

     

    1. From the Start Menu on the Core Server, select the Ivanti Program group and run "Core Server Activation"

    2. Click the "Licenses" button in the lower left corner.

     

    Two licenses exist.   One for the Antivirus Tool, and one for the pattern file content.

    AVLicensing.png

    You should have at least one entry for "License" and one entry for "Subscription" for the version of Management Suite the Core Server is currently running.   If either is missing, you should reactivate your core server.   From within the Core Server Activation Tool, make sure the Contact Name and Password are correct and click "Activate".

     

    If you have reactivated and the information still does not appear correct, contact Ivanti Support to investigate further.   If either is expired, contact your Sales Representative or the Licensing Queue at Ivanti Support for further assistance.

     

    If the licensing information appears correct, please reactivate the Core Server.

     

    For general Antivirus license troubleshooting steps see How to troubleshoot Ivanti Antivirus license issues

     

    Note: For Antivirus client license issues such as "The Antivirus key is missing or expired" messages, see this article: http://community.landesk.com/support/docs/DOC-6508