Cannot connect to the Citrix XenApp server. An I/O (Input/Output) error occurred while your request was being processed

Version 1

    Problem

    Error when starting Published application:
     
    Unable to launch your application. Contact your help desk with the following information: Cannot connect to the Citrix XenApp server. An I/O (Input/Output) error occurred while your request was being processed.
     
    Try to connect again. If you continue to receive this message, contact your Citrix administrator.

     

    Cause

    TcpBrowserAddress is no longer supported in the Citrix Online Plugin 11.2
    By default RES Workspace Manager uses the TcpBrowserAddress in the ica file which is used to launch the published application for a user.
     
    The following ICA Properties are no longer used in version 11.2 and later.
     
    •   TcpBrowserAddress 
    •   LocTcpBrowserAddress 
    •   NetBiosBrowserAddress 
    •   IPXBrowserAddress 
    •   LocNetBiosBrowserAddress 
    •   LocIPXBrowserAddress 
    •   LanaNumber 

     

    Solution

    If you plan on using the Citrix Online Plug-in 11.2 you will need to adjust the Citrix Intergration Settings in the RES Workspace Manager Management Console in order to be fully compatible with the Online Plugin. Please keep in mind that every setting changed at the "Defaults" tab will be active after republishing your current published applications.
     
    When using a Citrix Online Plug-in choose enable "Use TCP/IP + HTTP browsing" within the publishing options - Instant Passthrough Settings. The servername must point to a server hosting the XML Service for the XenApp PNAgent site.
     
    For more information also review http://support.citrix.com/article/ctx122858