Global startup folder is blocked in a RES Workspace Manager session after refreshing the session

Version 1

    Problem

    The global startup folder in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup is blocked in a RES Workspace Manager managed session after refreshing the session, even an administrator is not allowed to change or add items to this folder.

    Cause

    The method blocking the Global startup folder was enhanced in RES Workspace Manager 2012 SR5 and RES Workspace Manager 2014. From within these versions it blocks only the Global startup folder during the login process. After refreshing the session it was blocked again.

    Solution

    This issue is resolved in RES Workspace Manager 2014 SR2.
     
    In case the Service Release is not (yet) available or in case the Service Release cannot be installed, a revision containing this update is available on request at RES Support.
     
    IMPORTANT: A revision contains multiple fixes. Only apply this revision when you are experiencing a specific problem. Unless you are severely impacted by this specific problem, RES Software recommends that you wait for the next service release containing these fixes.