Outlook Signature configuration changes are not preserved

Version 1

    Problem

    The E-mail settings (Instant Mail profile) is not set to "Create once". If "Create once" is not enabled, the e-mail profile is recreated every time a user starts Microsof Outlook, including the signature (if this is included in the same e-mail profile).

    Cause

    The e-mail settings (Instant Mail profile) is not set to "Create once". If "Create once" is not enabled, the e-mail profile is recreated every time a user starts Outlook, including the signature (if this is included in the same e-mail profile).

    Solution

    Select "Create once" in the e-mail settings to allow your users to save changes in their e-mail settings.

    If the "Create once" option cannot be used (ie when using a mandatory profile), you can create a separate e-mail settings profile for the Outlook Signature and select here "create once".