Changing the language of the RES Workspace Manger Management Console does not work

Version 1

    Problem

    Changing the language of the RES Workspace Manger Management Console (Options > Change Language) will reload the RES Workspace Manager Console but the language change will not be visible.

     

    Cause

    Language changes will be written in the pwruser.ini file which is located on the User Homedrive, this drive is not available.

    Solution

    Define the user Homedrive in Active Directory and Users Environment property for Terminal Servers and/or workstations.