RES Workspace Manager managed printers are not applied correctly to the User Session

Version 1

    Problem

    When using the Citrix Universal Printer Server (UPS) solution and the printers are distributed to the user session with RES Workspace Manager not all printers are correctly applied to the user session.

    This issue only reveals when the corresponding user is member of a large number of security groups in Active Directory.


    Cause

    This is a known Citrix issue.

    Solution

    Check solutions described in Citrix knowledge base article CTX134758.

    Source:

    http://support.citrix.com/article/CTX134758
    http://support.microsoft.com/kb/938118/en-us