All running processes are forced to shut down by VMware View

Version 1

    Problem

    The user session does not logoff gracefully when the VMware View client option "Disconnect and Log Off" is used. This can be verified by checking "Diagnostics > Event Log" in the Workspace Analysis of a user. This user event log does not show an "End of user session", which indicates that the session is not logged off gracefully.

    Cause

    All running processes are forced to shut down by VMware View when the option "Disconnect and Log Off" is used. When a process is forced to shut down it is killed before it is able to perform any actions on shutdown. This also applies to the RES Workspace Manager processes.

    Solution

    Not related to RES Software Products. 

    Please contact VMWare Technical Support.