E-mail signature not set in Microsoft Office Outlook if "Send To" is used

Version 1

    Problem

    When sending an attachment from the context menu in Microsoft Windows Explorer using "Send To, Mail Recipient", the e-mail will be generated without a signature. This behavior will occur even when a mandatory signature is configured through RES Workspace Manager.

    Cause

    When files are attached to an e-mail by using the "Send To, Mail Recipient" in the context menu of Microsoft Windows Explorer, a subset of Microsoft Office Outlook is invoked called SimpleMAPI. This subset does not support e-mail signatures.

    Solution

    This issue is not related to RES Workspace Manager and will also occur in an unmanaged session.

    More information can be found at: http://support.microsoft.com/kb/249129

    WORKAROUND:

    Select the appropriate signature when Microsoft Office Outlook has generated the email message.